MMA Forum - UFC Forums - UFC Results - MMA Videos

MMA Forum - UFC Forums - UFC Results - MMA Videos (http://www.mmaforum.com/)
-   Forum Feedback (http://www.mmaforum.com/forum-feedback/)
-   -   Strange bug when writing forum posts. (http://www.mmaforum.com/forum-feedback/73700-strange-bug-when-writing-forum-posts.html)

Couchwarrior 03-24-2010 05:48 AM

Strange bug when writing forum posts.
 
I don't know if I'm the only one that has been experiencing this lately, but it's been like this for about a week.

When i go to write a new post, the message window is grey and not white, and there's no cursor. I can write, but I can not move the ivisible cursor inside the window, only continue writing from the end of my text.The only way to edit my text is to backspace all the way to the word I want to edit and then re write everyting. Also, if I write something in bold and then turn off bold, everything I've written in bold disappears.

Btw, the title window is normal: It's white and there's a cursor.

Edit: Oh yeah and btw I tried posting in some other web forums and they work normally, it's only on this forum I'm experiencing this. Also, as you can see, when I edit my message after posting it, I can use bold and italic, and there's also a cursor.

jasvll 03-24-2010 10:14 AM

Can't say I'm experiencing this. What browser and version are you using?

Edit:

Nevermind. Looks like it's the new version of Firefox (3.62), some sort of javascript and/or css issue.

Couchwarrior 03-24-2010 12:01 PM

Yes I'm using Firefox and it might be true that this started right after last time it got updated. I guess I should try Explorer then if it works better and keep using it until Mozilla gets this one figured out.

jasvll 03-24-2010 12:21 PM

I'd recommend Chrome over IE. Actually, until FF gets their bloat and memory leaks taken care of, I'd recommend Chrome over FF. :)

adminmma 03-24-2010 12:28 PM

Click the switch editor mode button on the top right hand side of your text box. Its above the box of emoticons and looks like this:
"A/A"

your screen will switch from gray to white and your cursor will appear. for some reason Firefox defaults the editor to this setting. you can use it to do a quick flip back and forth to preview your UBB codes and what they are doing.

I also am a big fan of google chrome.

jasvll 03-24-2010 12:49 PM

Funny, I was toggling that value in Firebug because the other browsers were defaulting to 0 where FF was defaulting to 1, but I didn't think to check for an actual onscreen button to click. Developers...

Couchwarrior 03-24-2010 06:09 PM

Quote:

Originally Posted by adminmma (Post 1141935)
Click the switch editor mode button on the top right hand side of your text box. Its above the box of emoticons and looks like this:
"A/A"

your screen will switch from gray to white and your cursor will appear. for some reason Firefox defaults the editor to this setting. you can use it to do a quick flip back and forth to preview your UBB codes and what they are doing.

I also am a big fan of google chrome.

Thanks, it worked! The only strange thing now is that I get the Ironman font while I'm writing my post and then it changes to the usual font when I preview, but I can live with that.


All times are GMT -4. The time now is 04:05 PM.

Powered by vBulletin Version 3.6.8 , Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2