MMA Forum - UFC Forums - UFC Results - MMA Videos

MMA Forum - UFC Forums - UFC Results - MMA Videos (http://www.mmaforum.com/)
-   Technology (http://www.mmaforum.com/technology/)
-   -   Computer won't boot with new Ram (http://www.mmaforum.com/technology/49555-computer-wont-boot-new-ram.html)

gm2685 01-10-2009 03:41 PM

Computer won't boot with new Ram
 
I just bought this memory
http://www.newegg.com/Product/Produc...82E16820144151
,to add to my other 512mb stick. Here is my system http://support.gateway.com/s/PC/R/10...009052nv.shtml

Both sticks work individually, but not together.The computer turns on, but i just get a black screen and it doesn't boot when they are both installed. So what's the deal? Are the two memory sticks incompatible? What do i do?

bail3yz 01-10-2009 04:09 PM

How many DIMM slots do you have?
The specs on gateway say you only have 2, and it says it comes with 2 512 sticks already? Is this correct.. or am I reading it wrong?

Did it come with one 1024 stick?
or are there more then 2 dimm(ram) slots?
How many dimm slots do you have, and are there different colored slots?

or did you link to the wrong computer?

Also, do you simply just get a black screen, or do you get the black screen with the white font?
does it do the memory test?

Verify that the ram you got is actually the ram you bought, check the specs on the sticker on the ram.

It could possibly be a bad ram slot...
Try using a different one.. also if you currently have 2 sticks and are adding 1 more.. the current 2 sticks could be running in dual channel mode. If you only have 1 stick in there.. and 4 slots.. and they are color coded.. (ie 2 red, and 2 blue)..
try putting both sticks in a blue slot.. if that doesnt work.. try putting 1 in blue and 1 in red .. depending on the manufacturer of the motherboard, they follow different rules for using dual channel ram.

What OS are you running?
Try this
Go to RUN-> msconfig -> Boot (boot.ini on xp) -> Advanced options ->
is /MAXMEM checked? if it is.. uncheck it .. now see if it works

gm2685 01-10-2009 04:27 PM

Quote:

Originally Posted by bail3yz (Post 768237)
How many DIMM slots do you have?
The specs on gateway say you only have 2, and it says it comes with 2 512 sticks already? Is this correct.. or am I reading it wrong?

Did it come with one 1024 stick?
or are there more then 2 dimm(ram) slots?
How many dimm slots do you have, and are there different colored slots?

or did you link to the wrong computer?

Also, do you simply just get a black screen, or do you get the black screen with the white font?
does it do the memory test?

Verify that the ram you got is actually the ram you bought, check the specs on the sticker on the ram.

It could possibly be a bad ram slot...
Try using a different one.. also if you currently have 2 sticks and are adding 1 more.. the current 2 sticks could be running in dual channel mode. If you only have 1 stick in there.. and 4 slots.. and they are color coded.. (ie 2 red, and 2 blue)..
try putting both sticks in a blue slot.. if that doesnt work.. try putting 1 in blue and 1 in red .. depending on the manufacturer of the motherboard, they follow different rules for using dual channel ram.

What OS are you running?
Try this
Go to RUN-> msconfig -> Boot (boot.ini on xp) -> Advanced options ->
is /MAXMEM checked? if it is.. uncheck it .. now see if it works

Ok, I have 2 dimm slots, and use to have 2 512mb sticks, but one fried out last year. So now I have a 512mb and a new 1gb. They work individually in either slot, but not together.

Also,(according to the crucial.com scanner)my computer came with pc-5200, even though the specs said it was a pc 4200. So my new 1gb is a pc 4200, and my old 512mb is a pc 5200.How do i get them to work together...or can't I?

Here is my scan. http://www.crucial.com/systemscanner...E1006131D926C3

bail3yz 01-10-2009 04:32 PM

Quote:

Originally Posted by gm2685 (Post 768260)
Ok, I have 2 dimm slots, and use to have 2 512mb sticks, but one fried out last year. So now I have a 512mb and a new 1gb. They work individually in either slot, but not together.

Also,(according to the crucial.com scanner)my computer came with pc-5200, even though the specs said it was a pc 4200. So my new 1gb is a pc 4200, and my old 512mb is a pc 5200.How do i get them to work together...or can't I?

Here is my scan. http://www.crucial.com/systemscanner...E1006131D926C3

Very likely your motherboard is trying to run them in dual channel mode.. which it cant do if they are different speeds, and possibly cant do if they are different brands.

If one stick is 5200 it shouldnt be a big deal.. normally what happens is itll run at 4200 (all ram has to run at the same speed.. so itll go slower then its capable of).

Did you try the msconfig thing?

EDIT: your scan thing claims that your motherboard doesnt support dual channel.. hmm.. odd
EDIT: your scan thing also claims that it doesnt support 4200.. which clearly isnt true if you can use the 4200 ram by itself..

gm2685 01-10-2009 04:41 PM

Quote:

Originally Posted by bail3yz (Post 768268)
If one stick is 5200 it shouldnt be a big deal.. normally what happens is itll run at 4200 (all ram has to run at the same speed.. so itll go slower then its capable of).

Did you try the msconfig thing?

EDIT: your scan thing claims that your motherboard doesnt support dual channel.. hmm.. odd
EDIT: your scan thing also claims that it doesnt support 4200.. which clearly isnt true if you can use the 4200 ram by itself..

I dunno, maybe this crucial website isn't as reliable as I thought. I'm stumped.

bail3yz 01-10-2009 04:42 PM

Quote:

Originally Posted by gm2685 (Post 768281)
I dunno, maybe this crucial website isn't as reliable as I thought. I'm stumped.

Is there a sticker on the ram that came with your computer, it should say the speed on it.

Also, as far as I know most manufacturers dont send out 2 sticks of 512, unless they are dual channel. So I think you are running dual channel, despite what that website says.

Try going into your bias and check if theres any settings for dual channel (or any settings regarding ram in general), altho I am pretty sure your motherboard is supposed to enable and disable it automatically, but who knows.

gm2685 01-10-2009 04:49 PM

Quote:

Originally Posted by bail3yz (Post 768282)
Is there a sticker on the ram that came with your computer, it should say the speed on it.

Also, as far as I know most manufacturers dont send out 2 sticks of 512, unless they are dual channel. So I think you are running dual channel, despite what that website says.

Try going into your bios and check if theres any settings for dual channel (or any settings regarding ram in general), altho I am pretty sure your motherboard is supposed to enable and disable it automatically, but who knows.

Does that mean pressing F2 when the computer starts up? If so, I tried that, and didn't see any options regarding Ram.

bail3yz 01-10-2009 04:51 PM

Quote:

Originally Posted by gm2685 (Post 768293)
Does that mean pressing F2 when the computer starts up? If so, I tried that, and didn't see any options regarding Ram.

ya.. hmm
well, I am out of ideas.. I have to go tho.. Ill try to think of something and post it later if you havent solved the problem.

EDIT: you never mentioned if you tried the msconfig thing
and did you verify the speeds on the ram by reading the stickers?

gm2685 01-10-2009 04:52 PM

Quote:

Originally Posted by bail3yz (Post 768298)
ya.. hmm
well, I am out of ideas.. I have to go tho.. Ill try to think of something and post it later if you havent solved the problem.

Thanks anyway.

Edit: No maxhem wasn't checked already. Also, after checking the stickers, they are both indeed 4200, which tells me that the crucial scanner sucks.

bail3yz 01-10-2009 05:31 PM

Try this..
put the new stick in by itself..
boot up the computer...
turn it off..
put the old stick in with the new stick..
boot up the computer..

see if that works.

Your mother board is just being stubborn, I think its trying to run them in dual channel mode.. when they arent capable of running in dual channel together. But they should be able to run normally together just fine.. theres no reason they shouldnt be able to!


All times are GMT -4. The time now is 02:57 PM.

Powered by vBulletin Version 3.6.8 , Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2