Mixed Martial Arts Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
for some reason i always get automatically logged off every 5 minutes or sometimes even quicker.. am i the only one who experiences this?
 

·
The Fun Police
Joined
·
11,565 Posts
Ive never had it automatically log me off in the whole time i've been here. That being said I have it set to remember me so I very rarely need to log in.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
that Remember Me thing doesn't work for me either, it happens more on my phone than on my computer
 

·
The Fun Police
Joined
·
11,565 Posts
Sorry I cant be of more help... perhaps someone else has encountered that problem and has a fix?
 

·
The 55%
Joined
·
16,514 Posts
Same here. Surprised I haven't brought it up before. If I'm unactive for 5 minutes, I have to log myself on again. Wish I picked a smaller name now haha. Remember Me does nothing. If I'm right it's a problem with cookies but can't fix it (although havent REALLY tried).
 

·
Number 1 Nerf-Herder
Joined
·
2,508 Posts
Same here. Surprised I haven't brought it up before. If I'm unactive for 5 minutes, I have to log myself on again. Wish I picked a smaller name now haha. Remember Me does nothing. If I'm right it's a problem with cookies but can't fix it (although havent REALLY tried).
Exactly this. Although its more like 10 minutes for me.
 

·
The 55%
Joined
·
16,514 Posts
Yeah probably the same for me. I'll fuk about to see if I can fix it.

EDIT: It keeps me logged on when I take off "Delete Browsing History" so I'm guessing that's the problem. I don't want to get caught watching babysitters get caught masturbating and then subsequently blackmailed into oral, conventional then anal sex in exchange for the silence of her employer regarding her parents...so I think I'll keep that feature turned on.
 

·
Registered
Joined
·
10,781 Posts
Forwarded to VS, will hopefully get sorted for you guys asap.
 

·
Premium Member
Joined
·
11,809 Posts
My Quick Reply button hasn't worked for a while, and I have to refresh the front page sometimes 5 to 10 times in order for it to show more than the main header at the top of the page, this happens every time I open a new page/thread on the forum.

This has been going on a while, this is using IE8.
 

·
Cruz Control
Joined
·
9,159 Posts
My Quick Reply button hasn't worked for a while, and I have to refresh the front page sometimes 5 to 10 times in order for it to show more than the main header at the top of the page, this happens every time I open a new page/thread on the forum.

This has been going on a while, this is using IE8.
There lies the issue.

IE is ratchet brehs.
 

·
Registered
Joined
·
10,781 Posts
IE is notoriously awful.

It's known as the fastest internet browser people use to download another browser. It's bad. Get Chrome or Firefox :)
 
1 - 20 of 29 Posts
Top