Mixed Martial Arts Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2,689 Posts
Discussion Starter · #1 · (Edited)
I don't know if I'm the only one that has been experiencing this lately, but it's been like this for about a week.

When i go to write a new post, the message window is grey and not white, and there's no cursor. I can write, but I can not move the ivisible cursor inside the window, only continue writing from the end of my text.The only way to edit my text is to backspace all the way to the word I want to edit and then re write everyting. Also, if I write something in bold and then turn off bold, everything I've written in bold disappears.

Btw, the title window is normal: It's white and there's a cursor.

Edit: Oh yeah and btw I tried posting in some other web forums and they work normally, it's only on this forum I'm experiencing this. Also, as you can see, when I edit my message after posting it, I can use bold and italic, and there's also a cursor.
 

·
Registered
Joined
·
4,102 Posts
Can't say I'm experiencing this. What browser and version are you using?

Edit:

Nevermind. Looks like it's the new version of Firefox (3.62), some sort of javascript and/or css issue.
 

·
Registered
Joined
·
2,689 Posts
Discussion Starter · #3 ·
Yes I'm using Firefox and it might be true that this started right after last time it got updated. I guess I should try Explorer then if it works better and keep using it until Mozilla gets this one figured out.
 

·
Registered
Joined
·
4,102 Posts
I'd recommend Chrome over IE. Actually, until FF gets their bloat and memory leaks taken care of, I'd recommend Chrome over FF. :)
 

·
Administrator
Joined
·
2,169 Posts
Click the switch editor mode button on the top right hand side of your text box. Its above the box of emoticons and looks like this:
"A/A"

your screen will switch from gray to white and your cursor will appear. for some reason Firefox defaults the editor to this setting. you can use it to do a quick flip back and forth to preview your UBB codes and what they are doing.

I also am a big fan of google chrome.
 

·
Registered
Joined
·
4,102 Posts
Funny, I was toggling that value in Firebug because the other browsers were defaulting to 0 where FF was defaulting to 1, but I didn't think to check for an actual onscreen button to click. Developers...
 

·
Registered
Joined
·
2,689 Posts
Discussion Starter · #7 ·
Click the switch editor mode button on the top right hand side of your text box. Its above the box of emoticons and looks like this:
"A/A"

your screen will switch from gray to white and your cursor will appear. for some reason Firefox defaults the editor to this setting. you can use it to do a quick flip back and forth to preview your UBB codes and what they are doing.

I also am a big fan of google chrome.
Thanks, it worked! The only strange thing now is that I get the Ironman font while I'm writing my post and then it changes to the usual font when I preview, but I can live with that.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top